Suomen Nissan-kerho

Vierasalue => Datsun-Nissan-PMC => Aiheen aloitti: jannep - Marraskuu 03, 2017, 21:27:33

Otsikko: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: jannep - Marraskuu 03, 2017, 21:27:33
Tere, otsikonmukainen japanialainen keksintö käy ja käynnistyy niinkuin kuuluukin lämpimänä muttamutta kylmänä ei sitten millään käynnisty. Starttaa kyllä ja periaatteessa käynnistyy sekunniksi mutta pudottaa kierrokset samantien ja sammuu .. kuumana ei ongelmaa. Kaasuläppäkotelo putsattu, ecun lämpöanturi vaihdettu, pa-pumpun rele ja pumppu toimii. Ongelma vain kylmänä -pakkasella ei käynnisty(jaksa jäädä käyntiin) ilman lohkolämppäriä ja muutaman asteen plussakelilläkään tuskin käynnistyy, kesäkuumalla ei ongelmaa ollut muuten kuin kylmä-startin jälkeen kierrokset sahasi 2000/500 rpm pari-kolme kertaa ja sitten vasta alkoi käydä tasaisesti. Vikakoodeja antaa vain nokka-akselin anturista -sytyttää moottorivalon muutamankymmenen kilometrin ajon jälkeen kuittaamisesta mutta sillä nyt ei pitäisi olla mitään tekemistä kylmäkäynnistyksen kanssa.
Onkohan kukaan muu joutunut moisen kanssa painimaan?
Nimim. paaliinko?
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: clarkkent - Marraskuu 03, 2017, 21:42:05
Mulla kävi Tino kylmänä huonosti ja nokkatunnistimen vaihdolla alko toimiin normaalisti. Jos se vikavalon sytyttää ni vikaahan siinä sillon on?
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: jannep - Marraskuu 03, 2017, 21:55:15
Joojoo mutta kun saa käyntiin niin käy niinkuin pitääkin eli KYLMÄNÄ vain kettuilee ja tuo nokka-akselianturi ei kai pahemmin lämpötilaa mittaile.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: datsunpower - Marraskuu 04, 2017, 09:28:38
Sähköosien ja varsinkin rikkinäisten kanssa tulee vastaan erinäisiä komponentin lämpötilaan littyviä oireita.
Ehkä yksinkertaisin ymmärrettävä esim. murtuneessa juotoksessa tapahtuva resistanssin muutos materiaalien lämpölaajenemisen mukaan.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: shamrock - Marraskuu 04, 2017, 12:55:05
Ja toisaalta, kun puhutaan nykypäivän ruiskuvehkeistä. Jos sulla on selvästi vika päällä, josta tulee koodikin, niin korjaa ehdottomasti se koodin aiheuttaja ensimmäisenä. Ihmettele vasta sen jälkeen, jos vielä jää muita häiriöitä.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: Tumes - Marraskuu 04, 2017, 15:48:06
Niin voihan se nokka-akselin anturi antaa jotain käyntiin liittyvää tietoakin ja jos se antaa väärää tietoa niin voi olla että se vaikuttaa auton käyntiin tässätapauksessa juuri kylmänä. Esimerkkinä netissä lukee, että huono tyhjäkäynti voi johtua kampiakselin sensorista... Ja mietippä nyt kylmissäkeleissä kylmänä huonotyhjäkäynti tarkoittaa, että ei käy tyhjää ollenkaan...
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: Jylppy - Marraskuu 04, 2017, 19:39:48
Ja toisaalta, kun puhutaan nykypäivän ruiskuvehkeistä. Jos sulla on selvästi vika päällä, josta tulee koodikin, niin korjaa ehdottomasti se koodin aiheuttaja ensimmäisenä. Ihmettele vasta sen jälkeen, jos vielä jää muita häiriöitä.

No ei tämäkään aina ole se paras tai oikea tapa. Vikakoodit kertovat vain sen, missä se vika näkyy - ei välttämättä sen aiheuttajaa.. -Hyvänä esimerkkinä surullisenkuuluisa QG18DE-kone, jossa jakoketju venyy. Tämä näkyy nokka-akselin ja/tai kampiakselin asentotunnistimen vikakoodina. Itse asentotunnistimissahan se vika ei ole, eikä häviä vaikka uudet sinne vaihtaiskin.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: jannep - Marraskuu 04, 2017, 19:45:21
Noniin nokan asentoanturi vaihdettu uuteen ja ei käynnisty lainkaan .. vanha takaisin ja käyntiin (auto ollut yön +10 asteisessa tallissa).
Uusi anturi ehjä ainakin vastusmittarin perusteella ja vanha (jolla siis käynnistyy) rikki -toinen reunimmaisista nastoista tai "piikeistä" ei reagoi mitenkään vastusmittariin.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: datsunpower - Marraskuu 04, 2017, 20:24:28
Oliko uusi anturi uusi vai käytetty? Alkuperäis osa vai tarvike?

Mikä se vikakoodi on tarkalleen jonka auto antaa? P-jajotakin?
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: jannep - Marraskuu 04, 2017, 20:42:17
Uusi = uusi, mallia tarvike merkki EPS ja koodi: 1.953.453. Työntömitalla mitattuna suuntaan jos toiseenkin täsmälleen samankokoinen kuin vanhakin.
Vanhan -siis sen rikkinäisen, jolla kone kuitenkin käynnistyy- "mykkä" nasta on mustan johdon kohdalla.
Vikakoodi P0340. Vikakoodi tulee OBD-lukijalla sekä Launchilla Nissanin sielun syövereistä.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: datsunpower - Marraskuu 04, 2017, 21:29:31
Kyllä se kammenkulma-anturia tosiaan itkee..

Korjaukseksi tarjoutui samalla:
Lainaus
Faulty Camshaft Position Sensor
Camshaft Position Sensor harness is open or shorted
Camshaft Position Sensor circuit poor electrical connection
Faulty starter motor Starting system circuit
Dead (Weak) battery

Ja Tämmöinen (https://ww2-secure.justanswer.com/uploads/indytech/2010-11-09_222056_5.png), eli EMC:n maadoitus vika.
Lisäksi voisit koittaa laittaa lisämaadoituksen moottorista koriin ja tarkasta myös akun ja korin välinen maadoitus.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: shamrock - Marraskuu 04, 2017, 23:21:41
Ja toisaalta, kun puhutaan nykypäivän ruiskuvehkeistä. Jos sulla on selvästi vika päällä, josta tulee koodikin, niin korjaa ehdottomasti se koodin aiheuttaja ensimmäisenä. Ihmettele vasta sen jälkeen, jos vielä jää muita häiriöitä.

No ei tämäkään aina ole se paras tai oikea tapa. Vikakoodit kertovat vain sen, missä se vika näkyy - ei välttämättä sen aiheuttajaa.. -Hyvänä esimerkkinä surullisenkuuluisa QG18DE-kone, jossa jakoketju venyy. Tämä näkyy nokka-akselin ja/tai kampiakselin asentotunnistimen vikakoodina. Itse asentotunnistimissahan se vika ei ole, eikä häviä vaikka uudet sinne vaihtaiskin.

No juu, tuttua tämäkin toki. Tässä ei aiemmin tullutkaan esiin tuo varsinainen vikakoodi. Itselläkin kokemusta Ooppelista jossa kampuran kiilan petettyä hivenen seonnut jako antoi vikakoodit mm nakutustunnistimesta, MAP-anturista ja lambdasta. Tulkintaahan nuo aina vaatii. Ja Ooppeleista se verran olen oppinut, että tarvikeanturia en laittaisi ikinä. Useinkin tullut vastaan se tilanne, että rikkinäisellä vielä edes käy, mutta "ehjällä" uudella tarvikkeella. Ecu kun tunnistaa sen rikkinäisen, siirtyy vikatilaan ja käynnistyy rajoitetuin arvoin. Se tarvikeanturi voi näkyä eculle ehjänä, muttei anna minkäänlaista signaalia ulos, joten kone ei käy, eikä ymmärrä mennä vikatilaankaan.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: mies51 - Marraskuu 05, 2017, 14:21:14
"Ja Tämmöinen, eli EMC:n maadoitus vika."
Tämmöinen oli mulle uutta. Pitääpä tarkistaa myös omastani.

"Lisäksi voisit koittaa laittaa lisämaadoituksen moottorista koriin ja tarkasta myös akun ja korin välinen maadoitus."
Almeran miinuskaapelin ongelmista olen kirjoittanut aiemminkin. Siis seuraa miinuskaapelia akusta lähtien. Ensin on liitin runkoon. Ota ruuvi auki ja hio liitin sekä vastapinta korissa puhtaaksi ja pane uusi ruuvi. Sitten miinuskaapelin toinen pää auton moottorin/vaihteiston kyljessä. Ota ruuvi auki ja katso, ettei kaapeli ole hapettunut lähes poikki. Uusi liitin puristetaan tai juotetaan johtoon ja ruuvataan.
Otsikko: Vs: Almera 1,5 -05 kylmäkäynnistysongelma
Kirjoitti: jannep - Joulukuu 02, 2017, 16:28:14
Noniin, päivitystä .. nokan antureita testailtu kokeilumielessä ja kolmas kerta toden sanoi! Facet-merkkinen toimii -eri tuotekoodilla kuin kaksi aikaisempaa. Kaikki ovat täsmälleen samankokoisia ja antaa jokseenkin samat vastusarvot keskenään mutta vain yhdellä käynnistyy eikä vielä muutaman kilometrin ajon aikana sytyttänyt vikavaloakaan -nykii tosin ihan p'''''leesti pienillä kierroksilla vedätetäessä, joten eiköhän se vikavalokin vielä syty.